aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d47afaa..25f5fbf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,6 +40,10 @@ add_executable(Arena
umath/vec.h
umath/intersect.c
umath/intersect.h
+ test/test.c
+ test/test.h
+ test/test_gst.c
+ test/test_gst.h
main.c)
target_include_directories(Arena PUBLIC "C:/MinGW_libs/include")