aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9f0f577..a01103b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,3 +8,6 @@ edition = "2021"
[dependencies]
bevy = { version = "0.7", features = ["dynamic"] }
bevy-inspector-egui = "0.11.0"
+
+serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"