aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 51f0dbf..0b54e6b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,8 @@ add_executable(sdl_test
game/view.cpp game/view.h
game/menu.cpp game/menu.h
game/tile.cpp game/tile.h
+ game/load.cpp game/load.h
+ game/tech.cpp game/tech.h
game/player.h
umath/vec2.h)