summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorjacopograndi <jacopo.grandi@outlook.it>2023-05-13 16:13:32 +0200
committerjacopograndi <jacopo.grandi@outlook.it>2023-05-13 16:13:32 +0200
commitf2019713decb9dd1b486e4576eccb1bbac2c1d61 (patch)
tree47e5e5326130adbe290f07d7f4d1281089d37a86 /Cargo.toml
shape generation
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..4933414
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "skad"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+smooth-bevy-cameras = "0.8.0"
+itertools = "0.10.5"
+
+[dependencies.bevy]
+version = "0.10.1"
+features = ["wayland"]
+
+[dependencies.polyhedron-ops]
+version = "0.2.7"
+features = ["bevy", "parser"]