aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorjacopograndi <jacopo.grandi@outlook.it>2022-08-01 19:54:02 +0200
committerjacopograndi <jacopo.grandi@outlook.it>2022-08-01 19:54:02 +0200
commit2b695d4f98ef6a74afd589cf18ddfa78bfc249b2 (patch)
tree6795da97e42211a3df30394c6056660377286311 /Cargo.toml
parent1b3759204ce99dbe53881d815172b7a4de1ef535 (diff)
bevy 0.8
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 3 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 89a26df..e4d5641 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,15 +1,12 @@
[package]
name = "inv"
-version = "0.1.0"
+version = "0.1.1"
edition = "2021"
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
[dependencies]
-bevy = { version = "0.7", features = ["dynamic"] }
-bevy-inspector-egui = "0.11.0"
+bevy = { version = "0.8", features = ["dynamic"] }
-bevy_rapier2d = "0.15.0"
+bevy_rapier2d = "0.16.0"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"