aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorjacopograndi <jacopo.grandi@outlook.it>2022-08-03 22:23:52 +0200
committerjacopograndi <jacopo.grandi@outlook.it>2022-08-03 22:23:52 +0200
commit3e6313b1fbbea06725847bcf9eedf9b97b353e7e (patch)
treec32fb2bb4d1d0006379f0fb258269a4cbbcce18b /Cargo.toml
parent091160ba70f49ad700b70721c1fd9fbef7bb74ba (diff)
integrating ggrs and rapier
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e0ae8c6..609e9af 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,3 +12,6 @@ serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
bevy_ggrs = { git = "https://github.com/paxsethorld/bevy_ggrs", rev = "bc78d31" }
+ggrs = { git = "https://github.com/gschup/ggrs", features = ["sync-send"] }
+bytemuck = "1.11.0"
+structopt = "0.3.26"