aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorjacopograndi <jacopo.grandi@outlook.it>2022-08-05 16:26:39 +0200
committerjacopograndi <jacopo.grandi@outlook.it>2022-08-05 16:26:39 +0200
commitdf84ef60dab6dba0582a647f42663a3248d88cbb (patch)
tree65c611c50aab8c2808be13f3063a50094b9ac7a2 /Cargo.toml
parent3e6313b1fbbea06725847bcf9eedf9b97b353e7e (diff)
trainwreck
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 609e9af..b95538d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2021"
[dependencies]
bevy = { version = "0.8", features = ["dynamic"] }
-bevy_rapier2d = "0.16.0"
+bevy_rapier2d = { version = "0.16.0", features = ["enhanced-determinism", "serde-serialize"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
@@ -15,3 +15,4 @@ bevy_ggrs = { git = "https://github.com/paxsethorld/bevy_ggrs", rev = "bc78d31"
ggrs = { git = "https://github.com/gschup/ggrs", features = ["sync-send"] }
bytemuck = "1.11.0"
structopt = "0.3.26"
+bincode = "1.3.3"